Author Topic: Service stalls after fetching note count  (Read 1440 times)

bhatloid

  • Newbie
  • *
  • Posts: 2
    • View Profile
Service stalls after fetching note count
« on: March 01, 2015, 12:02:25 PM »
Overall I have really enjoyed using PLS.  I hadn't used it in a while and I recently downloaded PLS-7 (last OVA I had was PLS-58, which stopped working).  I re-entered my account info and filter criteria.  When I try to run the service, though, it seems to stall at "Note count of most recent list: 62".  Even when I clear my filter, it still stalls here.  Also, when I click on "Browse Filtered Notes", nothing seems to happen.  The version is 7.904.

Appreciate the help.

sociallender

  • Sr. Member
  • ****
  • Posts: 272
    • View Profile
    • Email
Re: Service stalls after fetching note count
« Reply #1 on: March 01, 2015, 09:42:25 PM »
Hmmm.. Not sure what the problem is.  Can you include the entries in the log up to where it hangs?  I haven't heard of anyone else having this problem yet and I am not seeing it on my end.  I am not sure at this point what it could be.  Just out of curiosity as well, can you restart PLS gracefully if you have not already tried that? 

SL


bhatloid

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Service stalls after fetching note count
« Reply #2 on: March 01, 2015, 10:36:32 PM »
Heh.  I thought I had done that, but now after the restart it works fine.  Sorry for the bother.  Thank you!

sociallender

  • Sr. Member
  • ****
  • Posts: 272
    • View Profile
    • Email
Re: Service stalls after fetching note count
« Reply #3 on: March 02, 2015, 07:02:21 AM »
No problem.  Best, SL