Author Topic: Oracle On Windows 10  (Read 1184 times)

anthony185

  • Newbie
  • *
  • Posts: 4
    • View Profile
    • Email
Oracle On Windows 10
« on: September 09, 2015, 08:02:35 PM »
Has anyone had any issues running Oracle VirtualBox with Windows 10 x64?

I had an older version of VB (not sure what Version) running with Windows 8 and 8.1, worked great. I (reluctantly--because I had to) upgraded to Windows 10. The original version of VB would not even open; double-click on it, and "nothing", no error, no hang-ups, just did not even attempt to open.

I downloaded and installed the latest, 5.0.4 of VB.  Downloaded, installed and ran without any errors or issues--only problem is, totally takes out my internet connection/access. I am on a wired connection to cable modem. Everything on my machine says the network/connection is happy after the VB install, but I have ZERO internet afterwards. I tried it a few times. Internet GONE, deinstall VB, and it comes back--everything is OK.

I am hoping it is a configuration issue, but have no clue. Has anyone had similar issues and/or a fix?


sociallender

  • Sr. Member
  • ****
  • Posts: 273
    • View Profile
    • Email
Re: Oracle On Windows 10
« Reply #1 on: September 09, 2015, 09:26:49 PM »
I had another user with VB on win10 and this is how he fixed it:

"i didnt realize the oracle vm would be setting up another adapter.  with bitdefender the auto/default settings are never correct...in case you have anyone else that runs into this issue, the settings that seem to be working for me are:

network type:  home/office
stealth mode:  off
generic:       on "

Although, I am not sure if this will help in your case.  I found this on the VB forum that says 5.0.4 is not supported on win10:

https://forums.virtualbox.org/viewtopic.php?f=6&t=70054&p=334877&hilit=windows+10#p334877

Perhaps try an older version as a test...

Looks like you are not alone having network issues with VB on win10 as well:

https://forums.virtualbox.org/viewtopic.php?f=6&t=68590&p=334845&hilit=windows+10+network#p334845
https://forums.virtualbox.org/viewtopic.php?f=6&t=66682&p=334708&hilit=windows+10+network#p334708

Just found a link to someone reporting that it may work on a test build release:

https://www.virtualbox.org/wiki/Testbuilds

Let me know how it goes...
SL


anthony185

  • Newbie
  • *
  • Posts: 4
    • View Profile
    • Email
Re: Oracle On Windows 10
« Reply #2 on: September 10, 2015, 04:09:08 PM »
I ended up downloading and installing 4.3.3 and it installed fine, and did NOT take out my network/internet. I tried an earlier version of 5.x.x build, but for some reason it aborted during the install.

So right now the 4.3.3 appears to be at least running on my Windows 10 machine--I run two instances of PLS for 2 separate Lending Club accounts. I'll check it over the next few days to see if it's actually WORKING.

Thanks for the help.

sociallender

  • Sr. Member
  • ****
  • Posts: 273
    • View Profile
    • Email
Re: Oracle On Windows 10
« Reply #3 on: September 10, 2015, 11:19:28 PM »
Glad its working!  Thanks for the update.

SL