Lend Academy Network Forum

General Category => Suggestions => Topic started by: Fred93 on October 10, 2016, 04:52:44 PM

Title: lendacademy web server problems
Post by: Fred93 on October 10, 2016, 04:52:44 PM
Frequently over the past week, I get a 404 not found error message when attempting to view a page on the lendacademy forum.  Clicking refresh fetches the page (usually), but sometimes I have to wait a few minutes, after which a refresh will work.

Here's one of the messages...
<html>
<head><title>404 Not Found</title></head>
<body bgcolor="white">
<center><h1>404 Not Found</h1></center>
<hr><center>nginx</center>
</body>
</html>
Title: Re: lendacademy web server problems
Post by: Rob L on October 10, 2016, 06:33:37 PM
Ditto
Title: Re: lendacademy web server problems
Post by: Lovinglifestyle on October 10, 2016, 07:50:38 PM
Same here.
Title: Re: lendacademy web server problems
Post by: Fred93 on October 17, 2016, 04:22:25 PM
Getting worse I think.  The outages each last about 1 minute.  I see a few every day, but I'm not always using the web site, so I suspect there are dozens of them every day.
Title: Re: lendacademy web server problems
Post by: Zach on October 17, 2016, 04:35:53 PM
Thanks everyone for pointing this out. I will look into this further.
Title: Re: lendacademy web server problems
Post by: Rob L on October 17, 2016, 06:31:53 PM
Yeah, there is something going on. Maybe a DoS attack  :)
But seriously, there are problems with the server I've not seen before.
Becoming a real PITA.
Title: Re: lendacademy web server problems
Post by: Fred93 on October 18, 2016, 05:03:22 AM
Some additional observations...

1. During one of these outages, I can ping the lendacademy web server. 

2. I have only noticed the outages while reading the forum, but during one of the outages I tried to access the main lendacademy web page.  It also timed out.  In other words, during the outage, all web pages are down, not just the forum.

3. The symptom is always a long delay (must be a timeout of some kind) followed by a 404 message from your server.  Because we get the 404 message, the browser is not timing out.  Something internal to the web server is timing out.

4. The 404 message we get is not your customized 404 message, but appears to be the default nginx 404 message.  I tried intentionally accessing a nonexistant page, something like www.lendacademy/forum/nonexistentpage.htm and that fails with a nice 404 message containing a lendacademy logo etc.

My guess is that your web server becomes unable to access the files that contain the web site content.  Perhaps a file system is going offline, or communication with a back-end server is being lost.
Title: Re: lendacademy web server problems
Post by: RyanL on October 18, 2016, 07:33:58 AM
Hi all, we've made some changes on the hosting side. If you continue to notice issues please let us know. Thanks!
Title: Re: lendacademy web server problems
Post by: rawraw on October 19, 2016, 03:54:42 AM
It just happened to me.
Title: Re: lendacademy web server problems
Post by: Lovinglifestyle on October 19, 2016, 04:00:47 AM
Ditto, 2 min. or so ago.  I copied my post before I lost it and started the process over.  Fine now.
Title: Re: lendacademy web server problems
Post by: Rob L on October 19, 2016, 10:48:15 AM
Just happened to me again (twice in a row); the 404, nginx problem.
Title: Re: lendacademy web server problems
Post by: RyanL on October 19, 2016, 01:18:04 PM
Thanks for the heads up. We are continuing to work on this.
Title: Re: lendacademy web server problems
Post by: Fred93 on October 20, 2016, 03:43:52 AM
I observed one of these outages Thur morning 10/20 12:38AM PST (may have started earlier) to about 12:41:30AM.

This is the first time I've written down the times.  I watched it for over 3.5 minutes! 
Title: Re: lendacademy web server problems
Post by: RyanL on October 20, 2016, 12:40:16 PM
I observed one of these outages Thur morning 10/20 12:38AM PST (may have started earlier) to about 12:41:30AM.

This is the first time I've written down the times.  I watched it for over 3.5 minutes!

Thanks for documenting for us. I assume this is on forum pages? We made some more changes again today and we'll see if things improve.
Title: Re: lendacademy web server problems
Post by: Fred93 on October 20, 2016, 09:54:42 PM
I observed one of these outages Thur morning 10/20 12:38AM PST (may have started earlier) to about 12:41:30AM.

This is the first time I've written down the times.  I watched it for over 3.5 minutes!

Thanks for documenting for us. I assume this is on forum pages? We made some more changes again today and we'll see if things improve.

During the above mentioned outage, I only checked the forum.
Title: Re: lendacademy web server problems
Post by: Fred93 on October 20, 2016, 09:56:07 PM
Tonite 6/20 6:52PM to 6:54PM forum outage. 

I checked main page www.lendacademy.com in the middle of the outage, and it was ok.
Title: Re: lendacademy web server problems
Post by: Peter on October 21, 2016, 01:01:36 PM
We are trying to get to the bottom of this problem. The challenge is that it is intermittent. We keep trying things and will continue to do so. I am also getting these 404 messages and finding the site much slower than normal.
Title: Re: lendacademy web server problems
Post by: Fred93 on October 22, 2016, 10:13:49 PM
Sat 10/22 first noticed at 7:10PM PST.  Resolved 7:11PM PST.  Both forum and lendacademy main web page down, and both produced the nginx 404 message.
Title: Re: lendacademy web server problems
Post by: Rob L on October 23, 2016, 10:39:50 AM
Sunday AM 10/23/16 and getting multiple occurrences. My initial attempt to reach the LA main page from another web site failed. Also once for a "Preview" post request and another for a "Reply".

Using HTTP Fox I captured details of the GET that failed the initial attempt to reach the LA main page (from fivethirtyeight.com).
RyanL, If you think it might be useful then PM me your email address and I'll reply with a text file attachment of what I captured.
Title: Re: lendacademy web server problems
Post by: RyanL on October 23, 2016, 08:04:39 PM
Sunday AM 10/23/16 and getting multiple occurrences. My initial attempt to reach the LA main page from another web site failed. Also once for a "Preview" post request and another for a "Reply".

Using HTTP Fox I captured details of the GET that failed the initial attempt to reach the LA main page (from fivethirtyeight.com).
RyanL, If you think it might be useful then PM me your email address and I'll reply with a text file attachment of what I captured.

I'm ryan (at) lendacademy.com. Thanks!
Title: Re: lendacademy web server problems
Post by: Rob L on October 23, 2016, 08:21:57 PM
Ryan, check your inbox (or trash) and you should find my email.
Title: Re: lendacademy web server problems
Post by: Fred93 on October 24, 2016, 02:24:09 PM
Outage this morning 10/24/16.  First observed 10:15 AM PST.  Ended 11:21 AM PST.

This was a long one!

With known times of some outages, it seems like you should be able to find log entries of some events associated with the outages.
Title: Re: lendacademy web server problems
Post by: Fred93 on October 24, 2016, 04:09:04 PM
Another outage noticed at today at 1:06PM PDT.  Resolved at 1:08PM PDT.

Title: Re: lendacademy web server problems
Post by: dr.everett on October 24, 2016, 05:02:39 PM
2:01PM PDT 10/24 trying to access http://www.lendacademy.com/forum/index.php

Got a 404 and then about 30 seconds later the site finally loaded.
Title: Re: lendacademy web server problems
Post by: Fred93 on October 25, 2016, 08:28:06 PM
I've seen about 5 of these outages today alone.  If I'm seeing this many, and I'm not even at my computer for hours at a time, there must be dozens of these events every day.
Title: Re: lendacademy web server problems
Post by: RyanL on October 26, 2016, 09:50:24 AM
I've seen about 5 of these outages today alone.  If I'm seeing this many, and I'm not even at my computer for hours at a time, there must be dozens of these events every day.

Thanks for the update, our hosting provider is trying to help us get to the bottom of the performance issues. We have tried many things of the last week but have yet to see any improvements.
Title: Re: lendacademy web server problems
Post by: Fred93 on October 26, 2016, 10:13:53 AM
I've seen about 5 of these outages today alone.  If I'm seeing this many, and I'm not even at my computer for hours at a time, there must be dozens of these events every day.

Thanks for the update, our hosting provider is trying to help us get to the bottom of the performance issues. We have tried many things of the last week but have yet to see any improvements.

Pardon my reaction to your choice of words ... but I interpret "performance problems" to mean something is sometimes slow.  If you're looking for something that makes things slow down, you won't find it.  That's not what we have here. 

We have "something goes offline about once an hour and causes the web server to time out" problems.  Something is just "not there" from time to time.  We know this because the web server reports "not found".  Perhaps it is a  storage volume going offline, or a network connection to a back end server going down.  (I have no idea what your architecture is.)  All such events will be in system log files.  You have lots of times & dates when the outages have occurred.  There have to be log entries at those times.  Depending on your hosting arrangements, you may not be able to look at system event logs, but someone is.

Title: Re: lendacademy web server problems
Post by: Rob L on October 26, 2016, 10:37:35 AM
Hate to state the obvious, but maybe helpful? Probably the area where you're tweaking now:

WordPress creates a rewrite array that is responsible for managing permalinks, or pretty URLs.
Improperly coded plugins, custom post types, and taxonomy alterations can break or corrupt the permalink array, thus causing 404s.

http://websynthesis.com/fixing-wordpress-404-errors/ (http://websynthesis.com/fixing-wordpress-404-errors/)

BTW: I got a 404 error just now.
Title: Re: lendacademy web server problems
Post by: RyanL on October 27, 2016, 09:42:35 AM
It seems like we have successfully cleared the errors that we were seeing. I personally haven't had any issues in the last day, but if you notice another outage please note the time so I can continue to dig into the error logs.
Title: Re: lendacademy web server problems
Post by: Rob L on October 27, 2016, 10:01:19 AM
Sorry to be the bearer of bad news, but just got another 404.
Between 9:57 and 9:58 AM ET.
Title: Re: lendacademy web server problems
Post by: Fred93 on October 27, 2016, 01:40:02 PM
I've seen no problems in last day or so.
Title: Re: lendacademy web server problems
Post by: Lovinglifestyle on October 27, 2016, 08:03:45 PM
5:54 pm to about 6:00 pm, mountain time (Utah).  404 NOT FOUND, nginx. 
Title: Re: lendacademy web server problems
Post by: Rob L on October 27, 2016, 08:15:18 PM
Just got another a few minutes ago. Seems they occur more frequently when I'm using my notebook on my wireless LAN rather than when using a tower hardwired to my router. I was on and off today no problems when using a tower, but had problems this AM and just now this PM while using my notebook. Go figure ...
Title: Re: lendacademy web server problems
Post by: Fred93 on October 28, 2016, 12:37:39 AM
I just had another nginx 404 not found at 9:36PM tonite.
Title: Re: lendacademy web server problems
Post by: Rob L on October 28, 2016, 09:40:04 AM
Another (on my notebook) about 5 minutes ago.
Title: Re: lendacademy web server problems
Post by: nonattender on October 28, 2016, 08:21:12 PM
I'm only affected by this whenever I've written some long, drawn-out screed and try to post it - only to be met with having it not submit.

Is the current plan "do nothing, blame Russia"?  This sucks.  Please get someone competent to investigate it thoroughly and indict her...
Title: Re: lendacademy web server problems
Post by: rawraw on October 28, 2016, 08:27:46 PM
Happening intermittently to me as well still.
Title: Re: lendacademy web server problems
Post by: Lovinglifestyle on October 29, 2016, 12:15:06 AM
I'm only affected by this whenever I've written some long, drawn-out screed and try to post it - only to be met with having it not submit.

Is the current plan "do nothing, blame Russia"?  This sucks.  Please get someone competent to investigate it thoroughly and indict her...

I agree with you, on both counts. 

It helps that now I copy my text to my desktop in case submit hangs.
Title: Re: lendacademy web server problems
Post by: Rob L on October 29, 2016, 07:34:46 PM
Starting to become optimistic ... it's been a while :)
Title: Re: lendacademy web server problems
Post by: Rob L on October 30, 2016, 11:03:12 AM
Three more this morning (Sun 10/30/16) around 10:30 am.
On my notebook again! Haven't seen any on my tower in quite a number of days, but will post if I do.
Have been running Linux/Firefox on notebook, but it's a dual boot. Gonna switch to Win 7 & IE and see if errs on notebook continue.
Just grasping for straws and trying to be helpful.
Title: Re: lendacademy web server problems
Post by: RyanL on October 31, 2016, 10:51:55 AM
Hi all, just an update from our end. Our hosting provider isn't being very helpful resolving this issue so we are going to move to another hosting provider that is optimized for our current forum software. We'll be working on this over the next week and will post any updates as well as any planned downtime here. Thanks for your patience.
Title: Re: lendacademy web server problems
Post by: Fred93 on October 31, 2016, 04:22:02 PM
so we are going to move to another hosting provider

I'm gonna go out on a limb here and predict this will fix the problem.
Title: Re: lendacademy web server problems
Post by: Fred on November 01, 2016, 03:12:51 AM
Hi all, just an update from our end. Our hosting provider isn't being very helpful resolving this issue so we are going to move to another hosting provider that is optimized for our current forum software.

Do you mind sharing who is the current and next hosting provider?  Current=Linode?  Next=ASmallOrange?
Title: Re: lendacademy web server problems
Post by: RyanL on November 01, 2016, 09:33:02 AM
Hi all, just an update from our end. Our hosting provider isn't being very helpful resolving this issue so we are going to move to another hosting provider that is optimized for our current forum software.

Do you mind sharing who is the current and next hosting provider?  Current=Linode?  Next=ASmallOrange?

Sent you a pm.
Title: Re: lendacademy web server problems
Post by: jheizer on November 01, 2016, 10:04:12 AM
lol it was just down again.  This is just funny.  Expanding on Fred is it a VPS or just shared hosting?
Title: Re: lendacademy web server problems
Post by: anabio on November 01, 2016, 03:49:56 PM
Hi all, just an update from our end. Our hosting provider isn't being very helpful resolving this issue so we are going to move to another hosting provider that is optimized for our current forum software. We'll be working on this over the next week and will post any updates as well as any planned downtime here. Thanks for your patience.
Just a note of sympathy for both you  and your provider. I used to do that "stuff" before I retired and sometimes all you can do  is pull your hair out. Intermittent stuff like this is like looking for a needle in a haystack.  :-\ Give me a complete failure any day.
Title: Re: lendacademy web server problems
Post by: Fred93 on November 04, 2016, 12:05:27 AM
These events are not random.  They are HOURLY, plus or minus a few minutes.  In a few hours, after I've captured a few more events, I will post a chart showing the regularity.

Is there something that runs once per hour?
Title: Re: lendacademy web server problems
Post by: nonattender on November 04, 2016, 12:52:39 AM
These events are not random.  They are HOURLY, plus or minus a few minutes.  In a few hours, after I've captured a few more events, I will post a chart showing the regularity.

Is there something that runs once per hour?

It's probably fixed, but now being taken down once per hour by all of the nerds on this forum pinging it to do time-series analysis... ;)

I still say it's the Russians - and if you don't believe me (and vote for me) I'll send you and your charts and logic straight to the gulag.

ETA:

Here, go play with this - at least you might make some money for your time:

https://www.predictit.org/Home/Election2016

As best I can tell, the guy(?) running multiple accounts to "clear" the swing state markets for Hillary gets up and goes wild with his scripts at about 6:45am eastern.  Good luck.  His schedule may have changed a bit, now that things are tightening up against him.

Nothing says "uncorruptible wisdom of the crowds, purely for academic research" like a 50/50 proposition for ~.30 each morning. ;)

Or maybe it's just a whole bunch of silly people acting irrationally within an extremely small (~5 second) time window - who knows?

::)
Title: Re: lendacademy web server problems
Post by: Fred93 on November 04, 2016, 02:31:52 AM
I wrote a program to periodically fetch the lendacademy main forum page, once per minute, and record how long this took, and whether an error was returned by the server.  The following chart shows the time-to-fetch the page.  The points at 60 seconds, and some around 30 seconds are the ones that report the 404 errors.  You can see that the events are not random, but are roughly periodic, with a period slightly under one hour.  If these events were random, you would sometimes see a pair close together, but that never happens.

Title: Re: lendacademy web server problems
Post by: Fred93 on November 04, 2016, 06:19:32 AM
Woo hoo.  Has now run for a few more hours, and the periodic nature of the problem could not be more clear.  I've attached an updated chart where you see 10 evenly spaced events, ie 9 periods complete in 8 hours.  Although each event has an uncertainty of about 5 minutes, the cycle is 55 minutes long.

Very few malfunctions would cause something like this.

If you have a cron job or other periodic thing doing something at near this interval, look there. 

If you have a back end database server, I would say it is likely restarting every 55 minutes, hence is unavailable to the web server for a couple of minutes.  What could make a back end server restart periodically?  Some software with a memory leak could do it.  After about 55 minutes of operation, memory is used up, and the database server restarts.

Can you examine logs to see if the database server, or some similar component, is restarting?  Can you monitor memory on the backend server to see if free memory is steadily decreasing during the 55 minute interval between events?

I think it is unlikely that this is a hardware problem.  I can imagine a hardware problem that occurs after X minutes of operation, such as thermal problem for example, but it is difficult to imagine that it gets fixed by a quick reset of something.  Once something is too hot would need time to cool.
Title: Re: lendacademy web server problems
Post by: nonattender on November 04, 2016, 06:27:18 AM
Ok, Fred...  it's been 10 years... would you please, for the love of all things Holy, go take some kind of minister-without-portfolio consulting gig at one of the platforms where you're tasked with just walking around the joint and finding inoptimal/broken shit - and then fixing it? :)

I'd so invest.
Title: Re: lendacademy web server problems
Post by: RyanL on November 04, 2016, 10:33:59 AM
Fred, appreciate your analysis - unfortunately I only have access to one set of logs in which there is a consistent apc_store error. The host has said they've looked and have found no issues with APC on the server. They keep coming back to: "Most, if not all of the current processes for the day are queried URLs and as we explained, this bypasses caching." So they are blaming caching on the issue (keep in mind we have made no changes and visits to the site have not substantially increased). At the end of the day, they are not optimized for SMF forums and they don't provide adequate support either.

11/3/2016 11:20:35 AM - www: PHP Warning: apc_store(): GC cache entry 'f5a7014e25789cff0106c3999bf7c344-SMF-modSettingssmf' was on gc-list for 3602 seconds in /var/www/lendacademy.com/forum/Sources/Load.php on line 2687
Title: Re: lendacademy web server problems
Post by: Fred93 on November 04, 2016, 03:20:19 PM
11/3/2016 11:20:35 AM - www: PHP Warning: apc_store(): GC cache entry 'f5a7014e25789cff0106c3999bf7c344-SMF-modSettingssmf' was on gc-list for 3602 seconds in /var/www/lendacademy.com/forum/Sources/Load.php on line 2687

Do these messages occur at times that are sync'd to the events?  If not, might be meaningless.  Lots of people get these messages apparently, as there are many google hits. 

Are you running latest versions of PHP and APC?  Comments on web say this message was changed in 2013.  Maybe you are stuck running an old version because the web hosting guys are way behind? 

http://stackoverflow.com/questions/34725669/apcu-configuration-gc-ttl-0/34726006
"Which means you must be on old APC version and it is better to upgrade."
https://github.com/krakjoe/apcu/pull/45

Have you tried disabling the APC cache?  It might be the bad guy who is running out of memory and restarting.  Or maybe not.
https://coolicehost.com/billing/knowledgebase.php?action=displayarticle&id=12

In any case, good luck with the hosting transition.  Hope you are able to figure out how to do it without the typical 2 day downtime due to DNS.  If you think we go nuts when LA is down for 3 minutes, imagine what will happen if we have a 2 day outage!  I feel sure that it is possible.  I figure if you keep the old IP address, and set it up to redirect HTTP to the new IP address, tho I've never worked out the details.  The thing to remember is that different users will get different IP addresses from DNS during the transition, which makes the transition a difficult thing to test.
Title: Re: lendacademy web server problems
Post by: wiseclerk_com on November 05, 2016, 07:32:35 AM
extremly slow response in the past 5 minutes
Title: Re: lendacademy web server problems
Post by: RyanL on November 10, 2016, 05:37:36 PM
Hi all, please note that the forum will be moving to our new host on Friday November 11th at 8 pm PST. At this time the forum will be unavailable for *hopefully* just 7 hours.

-Ryan
Title: Re: lendacademy web server problems
Post by: Rob L on November 10, 2016, 06:25:56 PM
Good move! We'll look forward to business as usual thereafter. It  has bee tedious.
Title: Re: lendacademy web server problems
Post by: Fred93 on November 10, 2016, 06:34:21 PM
Hi all, please note that the forum will be moving to our new host on Friday November 11th at 8 pm PST. At this time the forum will be unavailable for *hopefully* just 7 hours.

but...
Quote
Got answer:
    HEADER:
        opcode = QUERY, id = 27, rcode = NOERROR
        header flags:  response, want recursion, recursion avail.
        questions = 1,  answers = 1,  authority records = 1,  additional = 0

    QUESTIONS:
        www.lendacademy.com, type = AAAA, class = IN
    ANSWERS:
    ->  www.lendacademy.com
        canonical name = lendacademy.com
        ttl = 2933 (48 mins 53 secs)
    AUTHORITY RECORDS:
    ->  lendacademy.com
        ttl = 600 (10 mins)
        primary name server = pdns03.domaincontrol.com
        responsible mail addr = dns.jomax.net
        serial  = 2016100300
        refresh = 28800 (8 hours)
        retry   = 7200 (2 hours)
        expire  = 604800 (7 days)
        default TTL = 600 (10 mins)

If your DNS record is set to expire in 7 days, doesn't that mean some DNS servers in the chain will hold the old info for several days?  Don't you need to change the expire to something much shorter, and do that several days before the move?   ...or am I misreading something here?
Title: Re: lendacademy web server problems
Post by: RyanL on November 11, 2016, 03:55:00 PM
Hi all, please note that the forum will be moving to our new host on Friday November 11th at 8 pm PST. At this time the forum will be unavailable for *hopefully* just 7 hours.

but...
Quote
Got answer:
    HEADER:
        opcode = QUERY, id = 27, rcode = NOERROR
        header flags:  response, want recursion, recursion avail.
        questions = 1,  answers = 1,  authority records = 1,  additional = 0

    QUESTIONS:
        www.lendacademy.com, type = AAAA, class = IN
    ANSWERS:
    ->  www.lendacademy.com
        canonical name = lendacademy.com
        ttl = 2933 (48 mins 53 secs)
    AUTHORITY RECORDS:
    ->  lendacademy.com
        ttl = 600 (10 mins)
        primary name server = pdns03.domaincontrol.com
        responsible mail addr = dns.jomax.net
        serial  = 2016100300
        refresh = 28800 (8 hours)
        retry   = 7200 (2 hours)
        expire  = 604800 (7 days)
        default TTL = 600 (10 mins)

If your DNS record is set to expire in 7 days, doesn't that mean some DNS servers in the chain will hold the old info for several days?  Don't you need to change the expire to something much shorter, and do that several days before the move?   ...or am I misreading something here?

I was told by our new host that since we are not moving over the main domain that servers the WP it will be fine. Just a reminder, the forum will be down starting at 8 pm PDT tonight. The new url will also be forum.lendacademy.com and we will make sure all current pages redirect correctly.
Title: Re: lendacademy web server problems
Post by: Fred93 on November 11, 2016, 04:54:59 PM
I was told by our new host that since we are not moving over the main domain that servers the WP it will be fine.

Oh, that sounds like it will work.  With no old domain changing IP, the DNS caching issues are mute.

I've never seen anybody get a transition like this exactly right.  May you be the first!
Title: Re: lendacademy web server problems
Post by: rawraw on November 11, 2016, 05:05:34 PM
Fred93 cracks me up.  This thread was awesome
Title: Re: lendacademy web server problems
Post by: .Ryan. on November 11, 2016, 05:25:12 PM
The ttl should actually act as the expiration timer by resolvers (when they are configured to honor it), and that appears to be set to 10 minutes. The expiry field is used by the slave servers.

Moot point, I guess since the IP isn't changing.
Title: Re: lendacademy web server problems
Post by: Fred93 on November 11, 2016, 11:13:13 PM
Welcome back!  Am I the first non-employee to login?
Title: Re: lendacademy web server problems
Post by: RyanL on November 11, 2016, 11:19:56 PM
Welcome back!  Am I the first non-employee to login?

I think you even beat me! We are still working on getting the redirects working though but I'm told the transition is complete. Now to just make sure everything is as expected...
Title: Re: lendacademy web server problems
Post by: Debt Free on November 11, 2016, 11:26:17 PM
Caught me by surprise, but then noticed the redirect on the prior login page.
Title: Re: lendacademy web server problems
Post by: RyanL on November 12, 2016, 08:56:06 AM
Thanks for your patience as we worked through this issue. The URL redirects from /forum to the new subdomain are now working. If you notice any issues please let us know.
Title: Re: lendacademy web server problems
Post by: rawraw on November 12, 2016, 03:08:07 PM
Tapatalk isn't working for me just FYI
Title: Re: lendacademy web server problems
Post by: nonattender on November 13, 2016, 06:06:54 AM
Haven't run into any errors - thx for the fix.
Title: Re: lendacademy web server problems
Post by: RyanL on November 14, 2016, 09:24:04 AM
Tapatalk isn't working for me just FYI

Thanks, this is next on my list. I will report back here once it is fixed.
Title: Re: lendacademy web server problems
Post by: RyanL on November 14, 2016, 04:18:57 PM
Tapatalk isn't working for me just FYI

Rawraw, I just updated Tapatalk. Can you confirm it is now working for you?
Title: Re: lendacademy web server problems
Post by: rawraw on November 14, 2016, 04:20:40 PM
It is now working

Sent from my SAMSUNG-SM-G935A using Tapatalk