Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TLM

Pages: [1]
1
Investors - P / Re: Prosper 1099 Tax forms for tax year 2017
« on: March 11, 2018, 02:07:14 PM »
I contacted Prosper to ask if they could either provide a short/long term summary, or give us the data in a usable format.  They thought about it for a week and then declined.  I'm very disappointed.  Loans from the last couple years have under-performed their expected returns, there are tons of write offs, and if you're not a bit sophisticated, it could take days to do your taxes optimally with a high chance of mistakes.

I ended up using Tabula + a bit of programming to clean up the data they sent me so that I could summarize it, but that still took a couple hours and seems likely to be beyond many retail investors. 

2
Investors - P / Re: academic question re. automated quick invest / AQI
« on: October 09, 2017, 11:43:40 AM »
This is an interesting question.  I looked into some related issues 2 years ago using the databases Prosper releases to the public, but not this one.  What are the time stamps on your AQI investments?  Loans are posted to the fractional pool at noon and 6pm eastern weekdays and 3pm on weekends.  They don't all appear at once, but most days they're spread over only a few minutes. 

One notable concern is that the most popular loans in the fractional pool are funded very quickly (seconds to minutes).  If these loans are actually better than average and the AQI isn't competing, then investors using using AQI can expect below average returns.

3
I'm still suspicious of their calculations.  Prosper now tells me I'm at 7.26% annualized (down from 9.something).  XIRR has me at 8.1%, and that's artificially low relative to prosper's formula because it's based on deposit dates, and I've always moved slowly to get my deposits invested. 

4
Are any of you able to make all the new APIs work?  I can get a token and search listings, but when I ask for an account balance, it replies
"\n{\"code\":\"SYS0001\",\"message\":\"Application Error\"}"
I've also had trouble with the Orders API.

Thanks!

TLM

Pages: [1]