Author Topic: Prosper Filters not Working?  (Read 2539 times)

bkcarolina

  • Newbie
  • *
  • Posts: 16
    • View Profile
    • Email
Prosper Filters not Working?
« on: May 19, 2014, 06:35:42 PM »
For a couple of months, my Prosper filters have been not working at all, always yielding zero results. I wrote to ask about it and first time received no reply, then about two weeks ago wrote again and was told it is a "known issue" and they are working on it. But still, nothing. I've quit adding funds and now thinking about slowly taking my money out--this does not inspire confidence and I am having to take the time to peruse notes one by one to consider buying them. I don't see this topic being discussed anywhere--is anyone else having this problem?

hippo387

  • Newbie
  • *
  • Posts: 42
    • View Profile
    • Email
Re: Prosper Filters not Working?
« Reply #1 on: May 20, 2014, 08:05:05 AM »
My filters have been working just fine, and I have a few separate accounts. Maybe you should adjust them slightly (make them less strict) to see if it's really a glitch or really just your criteria.

Emmanuel

  • Full Member
  • ***
  • Posts: 157
    • View Profile
    • LendingRobot
Re: Prosper Filters not Working?
« Reply #2 on: May 20, 2014, 10:53:53 AM »
Feel free to open an account with us at LendingRobot, link your Prosper account, define similar filtering rule(2) but leave a very high minimum cash balance  (e.g. 3,000,000), that way we won't really invest for you and it won't cost you a dime.

Our logs should be able to tell if there's something wrong with your filters, or if they're simply too restrictive (you can also have a glimpse about that when defining the rules, since we give an availability estimate in real-time)

bkcarolina

  • Newbie
  • *
  • Posts: 16
    • View Profile
    • Email
Re: Prosper Filters not Working?
« Reply #3 on: May 20, 2014, 04:15:23 PM »
I know it's not the restrictiveness of the filters--I tried running on with the only qualification being Prosper Score=3 to 11 and still came up with zero loans returned. Maybe opening a new account will do it, or will try your suggestion, Emmanuel.

bkcarolina

  • Newbie
  • *
  • Posts: 16
    • View Profile
    • Email
Re: Prosper Filters not Working?
« Reply #4 on: May 20, 2014, 05:15:33 PM »
Update from Prosper--it turns out the glitch involves having "Prosper Score" as one of my criteria, which I did in all three of my filters. Removing this as a criteria solved the problem. Back to normal now.