Author Topic: How to turn on Auto Investing? What am I doing wrong?  (Read 10994 times)

eastbiz

  • Newbie
  • *
  • Posts: 27
    • View Profile
    • Email
How to turn on Auto Investing? What am I doing wrong?
« on: May 23, 2014, 01:51:12 PM »
This is what I see on the BlueVestment dashboard:
Linked account active Yes
Auto invest enabled Yes
Active filter Yes

I think I did all what necessary.
- linked LC account
- BlueVestment account set on Automatically invest
- Set up P2p filter - active

But I still see in the right hand corner:
Auto Investing No
Amount invested 24hr $0
Amount invested 30d $0


Any help please?

PeerSocialLending

  • Jr. Member
  • **
  • Posts: 79
    • View Profile
    • Email
Re: How to turn on Auto Investing? What am I doing wrong?
« Reply #1 on: May 23, 2014, 02:34:10 PM »
Hey eastbiz, a couple things to double check...

Configure > Manage Linked accounts > Active account (check box)
Configure > Manage Linked accounts > Linked account settings > Automatically Invest (check box)
LC API key configured?
Configure > Manage p2p-picks settings > Use p2p picks filters first (check box and I'm not sure if this actually matters)

Otherwise, I'm not sure...
« Last Edit: May 23, 2014, 02:38:09 PM by PeerSocialLending »
-Ryan
p2p lending blogger @ www.peersociallending.com

eastbiz

  • Newbie
  • *
  • Posts: 27
    • View Profile
    • Email
Re: How to turn on Auto Investing? What am I doing wrong?
« Reply #2 on: May 23, 2014, 02:57:21 PM »
Yep, all that set up. But nothing

PeerSocialLending

  • Jr. Member
  • **
  • Posts: 79
    • View Profile
    • Email
Re: How to turn on Auto Investing? What am I doing wrong?
« Reply #3 on: May 23, 2014, 03:15:59 PM »
Perhaps it says 'no' until it actually successfully submits an order? How long have you had it active?  You can always reach out to Nathan or perhaps he'll just see this thread.
-Ryan
p2p lending blogger @ www.peersociallending.com

rockinray

  • Full Member
  • ***
  • Posts: 108
    • View Profile
How to turn on Auto Investing? What am I doing wrong?
« Reply #4 on: May 23, 2014, 07:41:13 PM »
Try signing out then back in.


Sent from my iPhone using Tapatalk

eastbiz

  • Newbie
  • *
  • Posts: 27
    • View Profile
    • Email
Re: How to turn on Auto Investing? What am I doing wrong?
« Reply #5 on: May 23, 2014, 07:45:19 PM »
Yep, tried that actually several times. Still shows NO.

rawraw

  • Hero Member
  • *****
  • Posts: 2767
    • View Profile
Re: How to turn on Auto Investing? What am I doing wrong?
« Reply #6 on: May 24, 2014, 11:41:48 AM »
Please provide me your user name and password so I can do some debugging.

For excellent service, please also attach your social security number.  I give a free identity theft check for my services.

rockinray

  • Full Member
  • ***
  • Posts: 108
    • View Profile
How to turn on Auto Investing? What am I doing wrong?
« Reply #7 on: May 24, 2014, 08:39:56 PM »
Delete cookies? Not sure if Nathan sets one. Most likely.


Sent from my iPhone using Tapatalk

eastbiz

  • Newbie
  • *
  • Posts: 27
    • View Profile
    • Email
Re: How to turn on Auto Investing? What am I doing wrong?
« Reply #8 on: May 27, 2014, 03:44:38 PM »
Nathan emailed me. So I think all is solved. It shows YES now.

Anyone has any experience how many investments per day/months are done if you choose P2P-picks filter Profit Maximizer (and no additional filter)?

lascott

  • Hero Member
  • *****
  • Posts: 1423
    • View Profile
    • Appreciate my post and want to try LendingRobot? URL below
Re: How to turn on Auto Investing? What am I doing wrong?
« Reply #9 on: May 27, 2014, 06:09:14 PM »
Anyone has any experience how many investments per day/months are done if you choose P2P-picks filter Profit Maximizer (and no additional filter)?
I did that buy accident and spent a couple grand. Oooppps!!
Tools I use: (main) BlueVestment: https://www.bluevestment.com/app/pricing + https://www.interestradar.com/ , (others) Lending Robot referral link: https://www.lendingrobot.com/ref/scott473/  & Peercube referral code: DFVA9Y

eastbiz

  • Newbie
  • *
  • Posts: 27
    • View Profile
    • Email
Re: How to turn on Auto Investing? What am I doing wrong?
« Reply #10 on: May 27, 2014, 06:21:08 PM »
Couple of grand per day?

BruiserB

  • Sr. Member
  • ****
  • Posts: 418
    • View Profile
How to turn on Auto Investing? What am I doing wrong?
« Reply #11 on: May 27, 2014, 08:05:58 PM »
I have done top 10 of p2p max and with $25 notes it will buy about 20 notes a day when I have free cash....so about $500.  I guess by definition top 25 (all of the p2p profit max loans) should give you about 2.5x more loans so around $1250 a day, give or take.

I've stayed with top 10 because it pretty much consumes all of the cash that my account generates.


Sent from my iPad using Tapatalk

PeerSocialLending

  • Jr. Member
  • **
  • Posts: 79
    • View Profile
    • Email
Re: How to turn on Auto Investing? What am I doing wrong?
« Reply #12 on: May 27, 2014, 10:06:34 PM »
Top 5% has given me 9 in the last 24 hrs of $25 notes. This is probably average - some days are better than others, but it is definitely enough to keep me fully investing p&i as well as the occasional influx of cash.  Glad he was able to get this figured out for you.
-Ryan
p2p lending blogger @ www.peersociallending.com

eastbiz

  • Newbie
  • *
  • Posts: 27
    • View Profile
    • Email
Re: How to turn on Auto Investing? What am I doing wrong?
« Reply #13 on: May 28, 2014, 05:04:33 PM »
Thanks for the answers!

ljs231

  • Newbie
  • *
  • Posts: 7
    • View Profile
    • Email
Re: How to turn on Auto Investing? What am I doing wrong?
« Reply #14 on: June 17, 2014, 05:39:53 PM »
I just set up today and am having the same problem. Everything on dashboard looks fine, everything is linked. In teh top right corner it says auto investing is not on, although on my dashboard it says it is...??

I'm currently filtered to only p2p maximizer top 5. 2 o'clock would have been the first drop I was active for and I didn't get anything. Figured I'd wait and see what happens with the next few, but then saw you had the exact same issue and managed to fix it. Care to share?

Lee