Author Topic: LC filters don't work--temporarily?  (Read 3490 times)

Lovinglifestyle

  • Hero Member
  • *****
  • Posts: 899
    • View Profile
    • Email
LC filters don't work--temporarily?
« on: May 29, 2014, 04:57:52 PM »
Anybody else?  There's a new box look under "Open" and none of my filters yield any results.  At first Browse had about 36 notes, but the second click gave 1403.  After 4 minutes, now the filter box is totally unresponsive when a filter is clicked on.

WES

  • Jr. Member
  • **
  • Posts: 79
    • View Profile
Re: LC filters don't work--temporarily?
« Reply #1 on: May 29, 2014, 05:08:02 PM »
Same here. Can't filter for a single criteria, eg 36 v 60 months.

rockinray

  • Full Member
  • ***
  • Posts: 108
    • View Profile
Re: LC filters don't work--temporarily?
« Reply #2 on: May 30, 2014, 07:49:34 AM »
I had the same problem. But this morning everything is working correctly again.

Ray

CharlesM

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: LC filters don't work--temporarily?
« Reply #3 on: May 30, 2014, 12:21:30 PM »
I was having this same issue latest night and this morning.  When you click on brows notes if you have any filters on the left hand side remove them or reset.  This would be before you actually opened any of your saved filters.  Once I did that everything worked great again. 
Charles

Lovinglifestyle

  • Hero Member
  • *****
  • Posts: 899
    • View Profile
    • Email
Re: LC filters don't work--temporarily?
« Reply #4 on: May 30, 2014, 10:04:42 PM »
I was glad to see the filters back again today because I didn't want to do them over.  In fact, I was hoping a couple of my missing favorite criteria would be added to the filter option list.  No such luck.  It looks the same.  The first Browse click still gives a false low number--don't know what's up with that.  But I'm happy to have what I want available with one fast Invest click again!

Fred93

  • Hero Member
  • *****
  • Posts: 2193
    • View Profile
Re: LC filters don't work--temporarily?
« Reply #5 on: May 31, 2014, 06:48:45 AM »
The filters were definitely wonky when I logged in this morning.  They'd get into a mode where the page would only show me a small fraction of the loans I knew were there, even tho I repeatedly tried to zero out the filters.  Refresh would sometimes show different numbers of loans.  It seems to be quite broken.

brycemason

  • Hero Member
  • *****
  • Posts: 801
    • View Profile
    • P2P-Picks.com
    • Email
Re: LC filters don't work--temporarily?
« Reply #6 on: June 01, 2014, 01:19:37 PM »
This explains it. My cash is building up because I'm not making many picks due to this bug.

WES

  • Jr. Member
  • **
  • Posts: 79
    • View Profile
Re: LC filters don't work--temporarily?
« Reply #7 on: June 02, 2014, 02:39:10 PM »
My LC customer service rep writes today: "We are aware of the filter issue which is affecting the number of notes that you might see on the Browse Notes page.  We are currently working on a resolution.  Thank you for reporting it. I will let you know if I receive any updates."

brycemason

  • Hero Member
  • *****
  • Posts: 801
    • View Profile
    • P2P-Picks.com
    • Email
Re: LC filters don't work--temporarily?
« Reply #8 on: June 02, 2014, 05:13:57 PM »
Awesome, thanks for sharing. Saves me a phone call.

Fred93

  • Hero Member
  • *****
  • Posts: 2193
    • View Profile
Re: LC filters don't work--temporarily?
« Reply #9 on: June 02, 2014, 05:51:08 PM »
My LC customer service rep writes today: "We are aware of the filter issue which is affecting the number of notes that you might see on the Browse Notes page.  We are currently working on a resolution.  Thank you for reporting it. I will let you know if I receive any updates."

Exact words they sent me!  Copy & paste!

WES

  • Jr. Member
  • **
  • Posts: 79
    • View Profile
Re: LC filters don't work--temporarily?
« Reply #10 on: June 03, 2014, 11:30:32 PM »
Got a follow up email today from my LC rep: the issue is resolved