Author Topic: Error on Folio - There has been an error while loading your Trading Member Accou  (Read 6262 times)

thezinfan

  • Full Member
  • ***
  • Posts: 119
    • View Profile
    • Email
Hi,

Logged into folio this morning and got the following error... There has been an error while loading your Trading Member Account information. Please try again.

Trying again doen't help. I had 47 loans for sale last night, and now am down to 42. I also had a loan or 2 pending for sale, and everything is blank, other than my 42 notes for sale.

Anyone else experiencing that this morning?

MTaylor

  • Jr. Member
  • **
  • Posts: 50
    • View Profile
yes, I'm having the same issues. When I try to reprice a loan, it doesn't update, and payment information is not up-to-date.

Peter

  • Administrator
  • Hero Member
  • *****
  • Posts: 754
    • View Profile
    • Lend Academy
    • Email
I just put a new loan up for sale as well as repriced a loan and it is working just fine for me. Not sure what is going on.
Publisher of the Lend Academy blog

See my returns here: http://www.lendacademy.com/returns

MTaylor

  • Jr. Member
  • **
  • Posts: 50
    • View Profile
Peter, do you get this error?

"There has been an error while loading your Trading Member Account information. Please try again"

My loan shows the new price, but I can't change the expiry date, and payments received today are not reflected in existing notes for sale.

flyp52

  • Newbie
  • *
  • Posts: 26
    • View Profile
I am also getting errors, but updates are working.  After I reprice, it doesn't resort the list by expiration date.  Also cancelled orders are not showing up in the Cancelled Sell Order list.

Blake

  • Newbie
  • *
  • Posts: 23
    • View Profile
I have this problem and have called LC.

It's a known issue.  Your pending sales and cancelled sales orders are just not showing.

So if you have, let's say, 50 notes that you know are listed, and 48 are showing as available for sell, 2 are pending.

I was told it would be fixed by the day's end.

thezinfan

  • Full Member
  • ***
  • Posts: 119
    • View Profile
    • Email
Thanks for the info Blake.

MTaylor

  • Jr. Member
  • **
  • Posts: 50
    • View Profile
I think, more importantly, the "Prinicipal + interest" and hence the markup shows up incorrectly on the Folio platform for notes that received a recent payment (possibly just today).

e.g. I have a note with P+I: $23.89, 2.6% markup now showing up as P+I: $24.50 0.25% markup. Clearly this favors me, the seller, but if I were the buyer, I think I would certainly have a legitimate complaint if I bought this note.

thezinfan

  • Full Member
  • ***
  • Posts: 119
    • View Profile
    • Email
Well, looks like the fix was rolled out...now i can't even see my for-sale notes  :o >:( :( :-\ :'(

SarahV

  • Guest
I'm getting a "temporarily unavailable"  message now but I've been having that same error all day. I bought a note anyway, hopefully it goes through OK.

I did notice an "upgrade" earlier in the form of a harder-to-read smaller font. And I noticed that I didn't lose my checkboxed selections when I resorted FolioFN while browsing for notes (which is an actual upgrade that was needed!). Maybe the redesign broke some stuff. I seem to remember the last tweak they did breaking the account activity page.

MTaylor

  • Jr. Member
  • **
  • Posts: 50
    • View Profile
Still hasn't been fixed for me. I would be careful buying notes on the platform.

yojoakak

  • Hero Member
  • *****
  • Posts: 766
    • View Profile
    • Check out my Greasemonkey/Tampermonkey script for LendingClub here
    • Email
Seems to be coming back now, although some of my data is still missing.

Blake

  • Newbie
  • *
  • Posts: 23
    • View Profile
I can now see pending sales and half of the data on my cancelled orders.

MTaylor

  • Jr. Member
  • **
  • Posts: 50
    • View Profile
I am still getting the same errors in the "browse notes" view as yesterday.

Notes that have received a payment within the last 24-48 hours are NOT updating.

Another example:

A note with 34 payments remaining is showing up on Folio as 35 p.r.
P+I shows as $24.71, should be: $23.88
markup shows as -1.1%, should be: +2.2%

When you click on the note under "status" you get the correct information, but you would have to do your own markup calculation. I have cleared my cache and continue to get the same results.

Am I the only one who finds this to be a serious issue? I'm assuming any such trades will have to be voided.

SarahV

  • Guest
MTaylor, I just checked a couple of random notes that paid in the last day or two and they seem to be normal...

I am still seeing a lot of missing info on my account page, though. I wish they would give us some updates and let us know what's happening. Having the site break with no explanation or ETA of a fix every few weeks is really not encouraging to me as an investor!