Author Topic: lendacademy web server problems  (Read 37286 times)

.Ryan.

  • Jr. Member
  • **
  • Posts: 84
    • View Profile
Re: lendacademy web server problems
« Reply #60 on: November 11, 2016, 05:25:12 PM »
The ttl should actually act as the expiration timer by resolvers (when they are configured to honor it), and that appears to be set to 10 minutes. The expiry field is used by the slave servers.

Moot point, I guess since the IP isn't changing.

Fred93

  • Hero Member
  • *****
  • Posts: 2245
    • View Profile
Re: lendacademy web server problems
« Reply #61 on: November 11, 2016, 11:13:13 PM »
Welcome back!  Am I the first non-employee to login?

RyanL

  • Administrator
  • Newbie
  • *****
  • Posts: 27
    • View Profile
Re: lendacademy web server problems
« Reply #62 on: November 11, 2016, 11:19:56 PM »
Welcome back!  Am I the first non-employee to login?

I think you even beat me! We are still working on getting the redirects working though but I'm told the transition is complete. Now to just make sure everything is as expected...

Debt Free

  • Full Member
  • ***
  • Posts: 129
    • View Profile
    • Email
Re: lendacademy web server problems
« Reply #63 on: November 11, 2016, 11:26:17 PM »
Caught me by surprise, but then noticed the redirect on the prior login page.

RyanL

  • Administrator
  • Newbie
  • *****
  • Posts: 27
    • View Profile
Re: lendacademy web server problems
« Reply #64 on: November 12, 2016, 08:56:06 AM »
Thanks for your patience as we worked through this issue. The URL redirects from /forum to the new subdomain are now working. If you notice any issues please let us know.

rawraw

  • Hero Member
  • *****
  • Posts: 2795
    • View Profile
Re: lendacademy web server problems
« Reply #65 on: November 12, 2016, 03:08:07 PM »
Tapatalk isn't working for me just FYI

nonattender

  • Hero Member
  • *****
  • Posts: 726
  • I am not here.
    • View Profile
Re: lendacademy web server problems
« Reply #66 on: November 13, 2016, 06:06:54 AM »
Haven't run into any errors - thx for the fix.
A little nonsense now and then is relished by the wisest men.

RyanL

  • Administrator
  • Newbie
  • *****
  • Posts: 27
    • View Profile
Re: lendacademy web server problems
« Reply #67 on: November 14, 2016, 09:24:04 AM »
Tapatalk isn't working for me just FYI

Thanks, this is next on my list. I will report back here once it is fixed.

RyanL

  • Administrator
  • Newbie
  • *****
  • Posts: 27
    • View Profile
Re: lendacademy web server problems
« Reply #68 on: November 14, 2016, 04:18:57 PM »
Tapatalk isn't working for me just FYI

Rawraw, I just updated Tapatalk. Can you confirm it is now working for you?

rawraw

  • Hero Member
  • *****
  • Posts: 2795
    • View Profile
Re: lendacademy web server problems
« Reply #69 on: November 14, 2016, 04:20:40 PM »
It is now working

Sent from my SAMSUNG-SM-G935A using Tapatalk