Author Topic: Anyone else having issues getting the Lending Robot site to load?  (Read 6276 times)

dr.everett

  • Full Member
  • ***
  • Posts: 237
    • View Profile
Tried it from my home connection and cellular from my Ipad- not loading. Gets a white screen and stops.

dr.everett

  • Full Member
  • ***
  • Posts: 237
    • View Profile
Re: Anyone else having issues getting the Lending Robot site to load?
« Reply #1 on: October 18, 2016, 02:23:59 PM »
And now it's back.

dr.everett

  • Full Member
  • ***
  • Posts: 237
    • View Profile
Re: Anyone else having issues getting the Lending Robot site to load?
« Reply #2 on: January 24, 2017, 02:30:27 PM »
Lending Robot appears to be having issues right now- site is timing out loading and earlier I had several sales that had completed but not restarted as they are recurring sales. I manually recreated one of them, and while trying to fix the other one, the site stopped responding and now will not load.

Anyone else seeing similar issues?

lascott

  • Hero Member
  • *****
  • Posts: 1431
    • View Profile
    • Appreciate my post and want to try LendingRobot? URL below
Re: Anyone else having issues getting the Lending Robot site to load?
« Reply #3 on: January 24, 2017, 03:18:44 PM »
Seems down for me as well.

And this site checker: http://www.isitdownrightnow.com/lendingrobot.com.html
Tools I use: (main) BlueVestment: https://www.bluevestment.com/app/pricing + https://www.interestradar.com/ , (others) Lending Robot referral link: https://www.lendingrobot.com/ref/scott473/  & Peercube referral code: DFVA9Y

dr.everett

  • Full Member
  • ***
  • Posts: 237
    • View Profile
Re: Anyone else having issues getting the Lending Robot site to load?
« Reply #4 on: January 24, 2017, 03:55:03 PM »
Yeah it was down for a while- tried again just a few minutes ago and it was real slow but finally loaded. Went back in and finished the things I was trying to do.
Probably means I'll need to keep more of an eye on it for a while... :-\

Emmanuel

  • Full Member
  • ***
  • Posts: 157
    • View Profile
    • LendingRobot
Re: Anyone else having issues getting the Lending Robot site to load?
« Reply #5 on: January 25, 2017, 02:08:23 PM »
We've done some database maintenance that brought the website to a halt.
Sorry for that, everything is back to normal now.

dr.everett

  • Full Member
  • ***
  • Posts: 237
    • View Profile
Re: Anyone else having issues getting the Lending Robot site to load?
« Reply #6 on: January 25, 2017, 03:11:23 PM »
We've done some database maintenance that brought the website to a halt.
Sorry for that, everything is back to normal now.

Actually not yet back to normal- I have two recurring sales stuck in Pending state- I'm watching to see if they fix themselves or if I have to go in and manually delete and fix them. I also see a bunch of stuck note orders in Cancelling state. And site loading is really really slow- like over a minute to load a page.
« Last Edit: January 25, 2017, 06:58:27 PM by dr.everett »

dr.everett

  • Full Member
  • ***
  • Posts: 237
    • View Profile
Re: Anyone else having issues getting the Lending Robot site to load?
« Reply #7 on: January 26, 2017, 12:09:00 PM »
As a followup- it took about 10 hours yesterday before my stuck sales completed and recurred. Same for the note sales that were stuck in a cancelling state. Not real happy that I lost out on 10 hours of sale activity. I hope this was a one time thing and not an indicator of things to come.