Author Topic: Exclude Invested button changes numbers irrationally (to me)  (Read 2730 times)

Lovinglifestyle

  • Hero Member
  • *****
  • Posts: 899
    • View Profile
    • Email
What's up with this? 

Are there 218 or 242 loans available?  Depends on whether I uncheck Exclude Invested or even Fractional, Whole after Browse.

Noticed this a long time ago, gave up.

Some "Active Filter" seems to be operating behind the scenes.  I have no "already invested in loans" to count.

rawraw

  • Hero Member
  • *****
  • Posts: 2768
    • View Profile
Re: Exclude Invested button changes numbers irrationally (to me)
« Reply #1 on: June 03, 2017, 01:54:44 PM »
Interesting. . .  could it perhaps be (mistakenly) borrowers you already invested in?

Fred93

  • Hero Member
  • *****
  • Posts: 2164
    • View Profile
Re: Exclude Invested button changes numbers irrationally (to me)
« Reply #2 on: June 03, 2017, 05:56:09 PM »
What's up with this? 
Are there 218 or 242 loans available?  Depends on whether I uncheck Exclude Invested or even Fractional, Whole after Browse.
... I have no "already invested in loans" to count.

So you're saying that you haven't placed any buy orders in several weeks, so you could not possibly have bought into any loans that are still being offered for sale?

This would be hard for an outsider to track down.  You'd have to capture the 242 and 218 loans shown, then find the 24 that differ between these two lists, then pull all your orders and compare them against these 24, then...

I tried the manual investing window just now.  When I change the "exclude invested in" box, and click update, the count I see doesn't change at all!  I have no idea whether I have any orders for still open listings.  Could well be that it is displaying correctly for me.  Would be too much trouble to check.

Lovinglifestyle

  • Hero Member
  • *****
  • Posts: 899
    • View Profile
    • Email
Re: Exclude Invested button changes numbers irrationally (to me)
« Reply #3 on: June 03, 2017, 07:47:35 PM »
The "Exclude Relisted" button is checked in Browse by default.
Unchecking it results in fewer loans (172/192 now).
Saving the filter after I uncheck any of the by-default checked boxes (invested in, relisted, and term) doesn't work.  The boxes revert to checked and the filter delivers 172. 
The general Browse button can't be saved as a pre-set filter.  OK, but unchecking them again and updating the results in the saved filter doesn't restore the higher volume number.

Just in working with the Exclude Relisted box it seems that the function works in reverse.  The checked box gives the highest number of loans, not the lowest number.

OK, I just fiddled some more. Think I understand now.  In Browse, the checked boxes have not yet been updated (gives higher number).  In the saved "All" filter, the updating occurs automatically (gives lower number).

Moral of the story (to self):  stop trying to save time searching for the wandering filter I want (include invested in) by making an automatic one.  Can't be done.

I did invest in (only) 15 loans in the past month, and none are still available.  I don't even know if that blue box still shows up on loans invested in but still available, because it's been so long since any didn't go in a day.  Wish "In Review" were the same!

Thank you rawraw and Fred93 for your contributions.  No, this subject isn't worth any more trouble!