Author Topic: Average IRR for loans issued in 2013 not shown  (Read 1956 times)

berniemadeoff

  • Guest
Average IRR for loans issued in 2013 not shown
« on: April 11, 2013, 12:37:06 AM »
Hey rev,

I noticed that on the Analysis page, when I select some attributes (say A, B, C, D, E, F, G), check the boxes Filter Breakdown and Break down current status, and select My Investments, I see average IRR of 13.1% for loans I made in 2012. However if I select the same items but use Vintage filtering to look at loans issued this year, I see 0% average IRR.  Loss %, standard error and the IRR range also so zero's for loan issued in 2013.  Wondering if you have a minimum number of payments or loan age in order to show an average IRR.

Is this working the way it should or is this a bug?


rev

  • Sr. Member
  • ****
  • Posts: 308
    • View Profile
    • Interest Radar
    • Email
Re: Average IRR for loans issued in 2013 not shown
« Reply #1 on: April 11, 2013, 10:45:10 AM »
No, you're right. LC changed the format of one of the fields in the payment file, and it broke my IRR calculation and I didn't notice. Sorry about that.
I've recalculated the IRR for all the loans. It should be working better now.

SeanMcD

  • Full Member
  • ***
  • Posts: 147
    • View Profile
    • Email
Re: Average IRR for loans issued in 2013 not shown
« Reply #2 on: April 11, 2013, 01:45:08 PM »
That probably explains some weird behavior I was seeing yesterday, where re-saving strategies even without changing parameters was changing the average IRR by a couple percentage points.

berniemadeoff

  • Guest
Re: Average IRR for loans issued in 2013 not shown
« Reply #3 on: April 11, 2013, 02:02:19 PM »
Looks like it works now.  Cool, thx!